Blesta Web Installer

Your system meets the minimum requirements but does not meet the recommend requirements. It's recommended that you meet these requirements before continuing.

  • PHP version 5.4.0 or greater is required. Your version: 5.4.16.
  • The extension 'pdo' is required.
  • The extension 'pdo_mysql' is required.
  • The extension 'curl' is required.
  • The extension 'openssl' is required.
  • The extension 'ioncube loader' is required.
  • The config file (/var/www/vhosts/webcityhost.com/httpdocs/config/blesta-new.php) and directory (/var/www/vhosts/webcityhost.com/httpdocs/config/) must be writable by the webserver.
  • The gd extension is recommended for better image support during PDF generation.
  • The gmp extension is highly recommended for better performance.
  • The imap extension is required to send and receive mail via SMTP and IMAP.
  • The libxml extension is highly recommended as it may be required to interface with some systems.
  • The mailparse extension is required for parsing incoming emails.
  • The mbstring extension is required by some optional features.
  • The mcrypt extension is recommended for better performance.
  • For better performance ensure that /var/www/vhosts/webcityhost.com/httpdocs/cache/ is writable by the webserver.
  • The simplexml extension is highly recommended as it may be required to interface with some systems.
  • The zlib extension is highly recommend for better performance.

Database Information

Haven't created a database yet? Learn how